
<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="format-detection" content="telephone=no">

    
    
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/120x120_ppi.ashx?modified=1531747331" sizes="120x120">
                    <!-- iOS -Start-->
                    <link rel="apple-touch-icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/120x120_ppi.ashx?modified=1531747331" sizes="120x120">
                    <!-- iOS -End-->
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/128x128_ppi.ashx?modified=1531747331" sizes="128x128">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/144x144_ppi.ashx?modified=1531747331" sizes="144x144">
                    <!-- Windows 8  IE 10 -Start-->
                    <meta name="msapplication-TileColor" content="#FFFFFF">
                    <meta name="msapplication-TileImage" content="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/144x144_ppi.ashx?modified=1531747331">
                    <!-- Windows 8  IE 10 -End-->
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/152x152_ppi.ashx?modified=1531747331" sizes="152x152">
                    <!-- iOS -Start-->
                    <link rel="apple-touch-icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/152x152_ppi.ashx?modified=1531747331" sizes="152x152">
                    <!-- iOS -End-->
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/16x16_ppi.ashx?modified=1531894875" sizes="16x16">
                    <!-- iOS -Start-->
                    <link rel="apple-touch-icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/180x180_ppi.ashx?modified=1531829807" sizes="180x180">
                    <!-- iOS -End-->
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/195x195_ppi.ashx?modified=1531747332" sizes="195x195">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/228x228_ppi.ashx?modified=1531747332" sizes="228x228">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/32x32_ppi.ashx?modified=1531747330" sizes="32x32">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/48x48_ppi.ashx?modified=1531747330" sizes="48x48">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/57x57_ppi.ashx?modified=1531747330" sizes="57x57">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/64x64_ppi.ashx?modified=1531747330" sizes="64x64">
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/72x72_ppi.ashx?modified=1531747330" sizes="72x72">
                    <!-- Windows 8.1 + IE11 and above -->
                    <meta name="msapplication-config" content="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/76x76_ppi.ashx?modified=1531829781" />
                    <link rel="icon" href="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/96x96_ppi.ashx?modified=1531747331" sizes="96x96">
                    <!-- Windows 8.1 + IE11 and above -->
                    <meta name="msapplication-config" content="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Fav-icons/browserconfig.ashx?modified=1531748315" />


    
    <title>Undergraduate Writing | Comcast Newsmakers</title>
<meta property="fb:app_id" content="140586622674265"  />
<meta property="og:type" content="video"  />
<meta property="og:url" content="https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16"  />
<meta property="og:title" content="Undergraduate Writing"  />
<meta property="og:image" content="https://comcastnewsmakers.com//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190221_16.ashx?modified=1551107070"  />
<meta property="og:description" content=" Jill Horner speaks with Jess Row, Associate Professor from The College of New Jersey, about Undergraduate Writing. Interview recorded 2/21/2019."  />

    
    
    <link href="https://comcastnewsmakers.com/bundle/styles-min.css?revision=1.0.6989.3850" type="text/css" rel ="stylesheet" />
    
    
    
    
    <!--[if lt IE 8]>
        <link href="/Content/css/bootstrap-ie7.css" rel="stylesheet">
    <![endif]-->
</head>
<body>
    <!--[if lt IE 8]>
           <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
       <![endif]-->
    
    
    <input id="GA_TRACKING_ID" name="GA_TRACKING_ID" type="hidden" value="UA-43049450-5" />
    <header>
        <div class="container-fluid">
            


<!-- Header Code - Start -->
<div class="row header">
    <div class="col-xs-12">
        <nav class="navbar header-navbar">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="align-nav">
                <div class="navbar-header">
                    <button type="button" data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle hamburger-menu">
                        <span class="sr-only">Toggle navigation</span>
                        <img src="/~/media/Comcast/Images/Global/Hamberger_Icon.png" alt="" class="hamburger-menu-icon">
                    </button>
                    <a href="/" class="navbar-brand"></a>
                    <form class="navbar-form navbar-left visible-xs visible-sm">
                        <div class="input-group">
                            <span class="input-group-btn">
                                <button type="button" class="btn btn-default search-btn"></button>
                            </span>
                        </div>
                    </form>
                </div>
                <!-- Collection of nav links, forms, and other content for toggling -->
                <div id="navbarCollapse" class="collapse navbar-collapse navbar-right">
                    <ul id="comcast-navbar" class="nav navbar-nav">
                                    <li class="dropdown">
                                            <a href="/about-us">
                                                <span class="align-head-items">
                                                    About Us
                                                    <b class="caret"></b>
                                                </span>
                                            </a>
                                            <ul class="dropdown-menu">
                                                        <li><a href="/Comcast/Newsmakers/about-us#what-we-do">WHAT WE DO</a></li>
                                                        <li><a href="/Comcast/Newsmakers/about-us#where-to-watch">WHERE TO WATCH</a></li>
                                                        <li><a href="/about-us/meet-the-hosts">Meet the hosts</a></li>
                                            </ul>
                                    </li>
                                    <li class="dropdown active">
                                            <a href="/Videos">
                                                <span class="align-head-items">
                                                    ALL SEGMENTS
                                                    <b class="caret"></b>
                                                </span>
                                            </a>
                                            <ul class="dropdown-menu">
                                                        <li><a href="/National">National Segments</a></li>
                                                        <li><a href="/State">Local Segments</a></li>
                                            </ul>
                                    </li>
                    </ul>
                    <form class="navbar-form navbar-left hidden-xs hidden-sm">
                        <div class="input-group">
                            <span class="input-group-btn">
                                <button type="button" class="btn btn-default search-btn"></button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </nav>
    </div>
</div>
<!-- Header Code - End -->
        </div>
    </header>

<input id="PRODUCEDBY" name="PRODUCEDBY" type="hidden" value="Freedom Newsmakers Team" />
<div class="container-fluid">
    <div class="row">
        <div class="video-pl-container">
            <iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/jpa91XR4pMi_?form=html" frameborder="0" id="comcast-vid" seamless="seamless" allowfullscreen muted="false"></iframe>
        </div>
    </div>
</div>
<div class="container-fluid mediaDetail">
    <div class="row">
        <div class="detail-txt">
            <div class="clearfix content">
                <div class="col-xs-12 main-heading">
                    <span class="head-txt">Undergraduate Writing</span>
                </div>
                <div class="col-xs-12 video-desc">
                    <span>with Jess Row from The College of New Jersey</span>
                </div>
                <div class="col-xs-12 date-row">
                    <div class="col-xs-12 col-sm-6 col-md-6 padding-0">
                        <span class="date-field">Posted <span class="date-value white">Feb 25, 2019</span></span>
                    </div>
                    <div class="col-xs-12 col-sm-6 col-md-6 padding-0">
                            
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16&amp;title=Undergraduate Writing" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Undergraduate Writing+https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Undergraduate Writing&amp;body=https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/25/NJ190221-16</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/jpa91XR4pMi_?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
                <div class="col-xs-12 description text-left">
 Jill Horner speaks with Jess Row, Associate Professor from <a href="http://tcnj.edu/" target="_blank" class="openconfirmbox">The College of New Jersey</a>, about Undergraduate Writing. Interview recorded 2/21/2019.
                </div>
                <div class="col-xs-12 host-row">
                    <div class="col-xs-12 col-sm-12 col-md-12 padding-0">
                                <span class="date-field">Hosted by: <span class="date-value"><a href="/about-us/meet-the-hosts/jill-horner">Jill Horner</a> </span></span>
                                <span class="date-field">Produced by: <span class="date-value">Freedom Newsmakers Team</span></span>
                    </div>
                </div>

                <div class="col-xs-12 hash-tag-row">
                            <span class="hash-tag"><a href="/State/New-Jersey">#New Jersey</a></span>

                            <span class="hash-tag"><a href="/Videos?topic=community#rec-seg">#Community</a></span>
                            <span class="hash-tag"><a href="/Videos?topic=education#rec-seg">#Education</a></span>
                            <span class="hash-tag"><a href="/Videos?topic=general-interest#rec-seg">#General Interest</a></span>
                            <span class="hash-tag"><a href="/Videos?topic=local#rec-seg">#Local</a></span>

                                    </div>



     <!-- other videos row -->
        <!-- section for other videos by same author -->
    <div class="col-xs-12 other-videos">
        <div class="col-xs-12">
            <h2>Other videos hosted by <a href="/about-us/meet-the-hosts/jill-horner" class="">Jill Horner</a></h2>
        </div>
<div class='col-xs-12 col-sm-6 col-md-4'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_11.ashx?modified=1551384225')"></div>
                    <p class="tile-text">

                        Victim Service Program
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-11?autoPlay" class="">
                                <span>Victim Service Program </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-11?autoPlay" class="">
                                 Jill Horner speaks with Claudia Ratzlaff, CEO from Avanzar, about their Victim Service Program. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-11?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11&amp;title=Victim Service Program" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Victim Service Program+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Victim Service Program&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-11</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/0X3EDB2_KQDD?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div><div class='col-xs-12 col-sm-6 col-md-4 hidden-xs'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_10.ashx?modified=1551384224')"></div>
                    <p class="tile-text">

                        Special Needs Sports
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-10?autoPlay" class="">
                                <span>Special Needs Sports </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-10?autoPlay" class="">
                                 Jill Horner speaks with John Glassey, Board Member from the South Jersey Field of Dreams, about Special Needs Sports. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-10?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10&amp;title=Special Needs Sports" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Special Needs Sports+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Special Needs Sports&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-10</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/JNZtj4iJCxzn?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div><div class='col-xs-12 col-sm-6 col-md-4 hidden-xs hidden-sm'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_9.ashx?modified=1551384225')"></div>
                    <p class="tile-text">

                        The Patcong Creek
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-9?autoPlay" class="">
                                <span>The Patcong Creek </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-9?autoPlay" class="">
                                 Jill Horner speaks with Jennifer Jennings, Administrator and Outreach Coordinator from the Patcong Creek Foundation, about the Foundation, its purpose, and what it provides. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-9?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9&amp;title=The Patcong Creek" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=The Patcong Creek+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=The Patcong Creek&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-9</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/VG5eQbgKHkMj?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div><div class='col-xs-12 col-sm-6 col-md-4 hidden-xs hidden-sm'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_8.ashx?modified=1551384226')"></div>
                    <p class="tile-text">

                        The Somers Mansion
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-8?autoPlay" class="">
                                <span>The Somers Mansion </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-8?autoPlay" class="">
                                 Jill Horner speaks with Glenn Monroe, President and Chairman from Patriots for the Somers Mansion, about The Somers Mansion. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-8?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8&amp;title=The Somers Mansion" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=The Somers Mansion+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=The Somers Mansion&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-8</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/VcSQ0safI_qv?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div><div class='col-xs-12 col-sm-6 col-md-4 hidden-xs hidden-sm'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_7.ashx?modified=1551384223')"></div>
                    <p class="tile-text">

                        Broadway in NJ
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-7?autoPlay" class="">
                                <span>Broadway in NJ </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-7?autoPlay" class="">
                                 Jill Horner speaks with Tyler Daddario, Director of Education from The Levoy Theatre, about their Broadway Series. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-7?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7&amp;title=Broadway in NJ" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Broadway in NJ+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Broadway in NJ&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-7</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/GqsGhS5MCjvc?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div><div class='col-xs-12 col-sm-6 col-md-4 hidden-xs hidden-sm'>                <div class="tile">
                    <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ190227_6.ashx?modified=1551384224')"></div>
                    <p class="tile-text">

                        Home Ownership in Atlantic City
                    </p>

                    <div class="tile-details clearfix">

                        <div class="tile-title">
                            <a href="/Videos/2019/2/28/NJ190227-6?autoPlay" class="">
                                <span>Home Ownership in Atlantic City </span>
                            </a>
                        </div>
                        <div class="tile-description">
                            <a href="/Videos/2019/2/28/NJ190227-6?autoPlay" class="">
                                 Jill Horner speaks with Assemblyman Vince Mazzeo, from the NJ General Assembly, about Home Ownership in Atlantic City. Interview recorded 2/27/2019.
                            </a>
                        </div>
                        <div class="watch-link-container">
                            <a href="/Videos/2019/2/28/NJ190227-6?autoPlay" class="watch-now-link">
                                <span>WATCH NOW</span>
                            </a>
                        </div>
                       
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6&amp;title=Home Ownership in Atlantic City" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Home Ownership in Atlantic City+https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Home Ownership in Atlantic City&amp;body=https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2019/2/28/NJ190227-6</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/tq6v9MrG0td0?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                    </div>
                </div>
</div>    </div>

            </div>
        </div>
        <!-- recommended video section -->
        


<!-- recommended video section -->
                <div class="related-videos container">
                    <!-- for autoplay switch -->
                    <div class="row autoplay">
                        <div class="col-md-6 col-xs-7">
                            <span>Related</span>
                        </div>
                        <div class="col-md-6 col-xs-5 pull-right text-right hidden-xs">
                            <label class="switch">
                                <span class="slide-text hidden-xs">Autoplay</span>
                                <input type="checkbox" id="isAutoplay" checked>
                                <span class="slider round"></span>
                            </label>
                        </div>
                    </div>
                    <div class="row results">
                        <input id="FirstRelatedVideo" name="FirstRelatedVideo" type="hidden" value="https://comcastnewsmakers.com//Videos/2018/6/14/NJ180613-9?" />

<div class='col-xs-12 col-sm-6 col-md-12'>                            <div class="tile">
                                <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/CherryHill_180613_9.ashx?modified=1528992138')"></div>
                                <p class="tile-text">

                                    Assembly Women and  Children&#39;s Committee
                                </p>
                                <div class="tile-details clearfix">

                                    <div class="tile-title">
                                        <a href="/Videos/2018/6/14/NJ180613-9?autoPlay" class="">
                                            <span>

                                                Assembly Women and  Children&#39;s Committee
                                             </span>
                                                <span class="video-duration">- 4:34 </span>
                                        </a>
                                    </div>
                                    <div class="tile-description">
                                        <a href="/Videos/2018/6/14/NJ180613-9?autoPlay" class="">
                                             Jill Horner speaks with Assemblywoman Gabriela M. Mosquera, from the NJ General Assembly, about the AssemblyWomen and Children's Committee. Interview recorded 6/13/2018.
                                        </a>
                                    </div>
                                    <div class="watch-link-container">
                                        <a href="/Videos/2018/6/14/NJ180613-9?autoPlay" class="watch-now-link">
                                            <span>WATCH NOW</span>
                                        </a>
                                    </div>
                                        
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9&amp;title=Assembly Women and  Children&#39;s Committee" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Assembly Women and  Childrens Committee+https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Assembly Women and  Children&#39;s Committee&amp;body=https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2018/6/14/NJ180613-9</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/Lp_cGajesdqt?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                                </div>
                            </div>
</div><div class='col-xs-12 col-sm-6 col-md-12'>                            <div class="tile">
                                <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/Union_Segment1_04112018.ashx?modified=1523547022')"></div>
                                <p class="tile-text">

                                    Vision Zero, Street Safety Initiatives and Arts and Culture Trust Fund Legislati...
                                </p>
                                <div class="tile-details clearfix">

                                    <div class="tile-title">
                                        <a href="/Videos/2018/4/12/NJ180411-1?autoPlay" class="">
                                            <span>

                                                Vision Zero, Street Safety Initiatives and Arts and Culture ...
                                             </span>
                                                <span class="video-duration">- 4:20 </span>
                                        </a>
                                    </div>
                                    <div class="tile-description">
                                        <a href="/Videos/2018/4/12/NJ180411-1?autoPlay" class="">
                                             Jill Horner speaks with Steven Fulop, Mayor from the City of Jersey City, about Vision Zero, Street Safety Initiatives and Arts and Culture Trust Fund Legislation. Interview recorded 4/12/2018.
                                        </a>
                                    </div>
                                    <div class="watch-link-container">
                                        <a href="/Videos/2018/4/12/NJ180411-1?autoPlay" class="watch-now-link">
                                            <span>WATCH NOW</span>
                                        </a>
                                    </div>
                                        
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1&amp;title=Vision Zero, Street Safety Initiatives and Arts and Culture Trust Fund Legislation" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Vision Zero, Street Safety Initiatives and Arts and Culture Trust Fund Legislation+https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Vision Zero, Street Safety Initiatives and Arts and Culture Trust Fund Legislation&amp;body=https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2018/4/12/NJ180411-1</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/obbfiWBqfpSe?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                                </div>
                            </div>
</div><div class='col-xs-12 col-sm-6 col-md-12 hidden-xs'>                            <div class="tile">
                                <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/NJ-1803286movStill001.ashx?modified=1522337287')"></div>
                                <p class="tile-text">

                                    Arc Programs and MonArc Celebration
                                </p>
                                <div class="tile-details clearfix">

                                    <div class="tile-title">
                                        <a href="/Videos/2018/3/29/NJ180328-6?autoPlay" class="">
                                            <span>

                                                Arc Programs and MonArc Celebration
                                             </span>
                                                <span class="video-duration">- 4:06 </span>
                                        </a>
                                    </div>
                                    <div class="tile-description">
                                        <a href="/Videos/2018/3/29/NJ180328-6?autoPlay" class="">
                                             Jill Horner speaks with Mary Ruley Moyer, Director of Development and Community Outreach from The Arc of Atlantic County, about Arc Programs and the MonArc Celebration. Interview recorded 3/28/2018.
                                        </a>
                                    </div>
                                    <div class="watch-link-container">
                                        <a href="/Videos/2018/3/29/NJ180328-6?autoPlay" class="watch-now-link">
                                            <span>WATCH NOW</span>
                                        </a>
                                    </div>
                                        
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6&amp;title=Arc Programs and MonArc Celebration" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Arc Programs and MonArc Celebration+https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Arc Programs and MonArc Celebration&amp;body=https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2018/3/29/NJ180328-6</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/_2Lw0Ue9T6xX?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                                </div>
                            </div>
</div><div class='col-xs-12 col-sm-6 col-md-12 hidden-xs'>                            <div class="tile">
                                <div class="tile-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/All-Regional-Teams/Freedom-Newsmakers-Team/Union/STOCKTON_181017_2.ashx?modified=1539892887')"></div>
                                <p class="tile-text">

                                    Atlantic City Tourism
                                </p>
                                <div class="tile-details clearfix">

                                    <div class="tile-title">
                                        <a href="/Videos/2018/10/18/NJ181017-2?autoPlay" class="">
                                            <span>

                                                Atlantic City Tourism
                                             </span>
                                                <span class="video-duration">- 3:45 </span>
                                        </a>
                                    </div>
                                    <div class="tile-description">
                                        <a href="/Videos/2018/10/18/NJ181017-2?autoPlay" class="">
                                             Jill Horner speaks with Matt Doherty, Executive Director from the Casino Reinvestment Development Authority, about Atlantic City Tourism. Interview recorded 10/17/2018.
                                        </a>
                                    </div>
                                    <div class="watch-link-container">
                                        <a href="/Videos/2018/10/18/NJ181017-2?autoPlay" class="watch-now-link">
                                            <span>WATCH NOW</span>
                                        </a>
                                    </div>
                                        
<div class="social-container light">
    <a class="" href="http://www.facebook.com/sharer/sharer.php?u=https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2&amp;title=Atlantic City Tourism" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;" title="facebook"><span class="fa fa-facebook"></span></a>
    <a class="" href="http://twitter.com/intent/tweet?status=Atlantic City Tourism+https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2" target="popup" onclick="window.open(this.href, 'popup', 'width=500,height=500'); return false;"  title="twitter"><span class="fa fa-twitter"></span></a>
    <a data-target="link" href="https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2" title="link" class="open-popup"><span class="fa fa-link"></span></a>
    <a class="" href="mailto:?subject=Atlantic City Tourism&amp;body=https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2" title="Mail"><span class="fa fa-envelope"></span></a>
    <a data-target="embed" href="https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2" title="embed" class="open-popup"><span class="fa fa-angle-left"></span><span class="fa fa-angle-right"></span></a>

    <div class="pop-up-container">
        <div class="link">
            <h2 class="action-info">Share the Video</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="share-link" id="share-link" readonly>https://comcastnewsmakers.com/Videos/2018/10/18/NJ181017-2</textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#share-link">Copy Link</button>
            </div>
        </div>
        <div class="embed">
            <h2 class="action-info">Embed Information</h2>
            <span class="fa fa-close text-right"></span>
            <div class="text-area">
                <textarea name="embed-link" id="embed-link" readonly><iframe src="https://player.theplatform.com/p/1UFwgC/clmg-default/embed/select/media/fou1beGnG8hK?form=html" width="640" height="400" frameborder="0" seamless="seamless" allowfullscreen=""></iframe></textarea>
            </div>
            <div class="link-area text-right">
                <button class="btn" data-clipboard-action="copy" data-clipboard-target="#embed-link">Copy Link</button>
            </div>
        </div>
    </div>

</div>

                                </div>
                            </div>
</div>                    </div>
                </div>

    </div>
</div>
    
    <footer>
        





<div class="footer-links">
        <a href="/Contact" class="">CONTACT</a>
        <a href="/Terms" class="">TERMS</a>
        <a href="/Privacy" class="">PRIVACY</a>
</div>

<div class="container">
    <div class="row">
        <div class="col-xs-12">

            


<div class="social-container">
        <a class="social facebook" href="https://www.facebook.com/ComcastNewsmkrs" target="_blank" title="Facebook"><img src="/~/media/Comcast/Images/Global/social_facebook_icon.png" alt="" class="social_icon_img"></a>
        <a class="social twitter" href="https://twitter.com/ComcastNewsmkrs" target="_blank" title="Twitter"><img src="/~/media/Comcast/Images/Global/social_twitter_icon.png" alt="" class="social_icon_img"></a>
        <a class="social youtube" href="https://www.youtube.com/ComcastNewsmakers" target="_blank" title="YouTube"><img src="/~/media/Comcast/Images/Global/social_youtube_icon.png" alt="" class="social_icon_img"></a>
</div>



            <div class="brand-logo">
                <a href="/"></a><img src="//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Global/logo_footer.ashx?modified=1539327942" class="img-responsive" alt="Voice of civil rights"></a>
            </div>
        </div>
        
    </div>
    <div class="row">
        <div class="col-xs-12">
            <div class="copyright-section">
                    <p class="agreement">
The views, opinions, and positions expressed by those featured on the program are theirs alone, and do not necessarily reflect the views, opinions or positions of Comcast Corporation, its affiliates, or its sponsors or advertisers.                    </p>
                        <p class="copyright">
&copy;&nbsp;2018 Comcast Cable Communications Management, LLC. All rights reserved.                        </p>
            </div>
        </div>
    </div>

</div>


    </footer>
    
        <div class="loading">
            <div class="container detail">
                <div class="loader">
                    <img src="/~/media/Comcast/Images/Global/loading.gif" alt="" class="img-responsive">
                    <span>Loading...</span>
                </div>
            </div>
        </div>
            <div class="modal fade" id="myModal" role="dialog">
                <div class="modal-dialog">
                    <!-- Modal content-->
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">&times;</button>
                            <h4 class="modal-title">You are leaving comcastnewsmakers.com</h4>
                        </div>
                        <div class="modal-body">
                            <p>You are now leaving Comcast Newsmakers. Are you sure you’d like to continue? </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" id="button-yes" class="btn btn-default" data-dismiss="modal">Yes</button>
                            <button type="button" class="btn btn-default" id="button-no" data-dismiss="modal">No</button>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="search-overlay">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12">
                        <img src="/~/media/Comcast/StyleSheets/img/Searchicon.png" alt="" class="hidden">
                        <span class="search-heading">
                            TYPE A KEYWORD AND PRESS ENTER TO SEARCH:
							<img class="search-exit-btn btn search-btn active" src="/~/media/Comcast/StyleSheets/img/searchexit.svg">
                        </span>
                    </div>
                    <div class="col-xs-12 search-box">
                        <input type="text" class="search" data-redirect-url='/search' />
                        <span class="fa fa-close"></span>
                    </div>
                    <!-- auto suggestion result -->
                    <div class="col-xs-12 auto-container">
                        <div id="autoSuggest">
                        </div>
                    </div>
                    <div class="col-xs-12">
                        <span class="search-topic-heading">
                            OR EXPLORE SEGMENTS BY TOPIC:
                        </span>
                    </div>
		</div>
           
                <div class="row topics search-topics">
               
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=community#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/community.ashx?modified=1505184059')"></div>
                                <p class="topic-title text-center">
COMMUNITY                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=economy-and-business#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/economy.ashx?modified=1505184080')"></div>
                                <p class="topic-title text-center">
ECONOMY &amp; BUSINESS                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=education#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/education.ashx?modified=1505184136')"></div>
                                <p class="topic-title text-center">
EDUCATION                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=general-interest#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/general-interest-latest.ashx?modified=1519743894')"></div>
                                <p class="topic-title text-center">
GENERAL INTEREST                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=government#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/goverment.ashx?modified=1505184161')"></div>
                                <p class="topic-title text-center">
GOVERNMENT                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=health#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/health.ashx?modified=1505184173')"></div>
                                <p class="topic-title text-center">
HEALTH                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=local#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/local.ashx?modified=1505184181')"></div>
                                <p class="topic-title text-center">
LOCAL                                </p>
                            </a>
                        </div>
<div class="col-xs-12 col-sm-6 col-md-3">
                            <a href="/Videos?topic=science-and-technology#rec-seg" class="topic">
                                <div class="topic-image" style="background-image:url('//edge.comcast-nm-download.top.comcast.net/-/media/comcast/Images/Topics/science.ashx?modified=1505184188')"></div>
                                <p class="topic-title text-center">
SCIENCE &amp; TECHNOLOGY                                </p>
                            </a>
                        </div>
            </div>
        </div>
</div>
    
    
    <script src="https://comcastnewsmakers.com/bundle/scripts-min.js?revision=1.0.6989.3850" type="text/javascript"></script>
    
    
    
</body>
</html>